English

QQ登录

只需一步,快速开始

只需一步,快速开始

只需一步,快速开始

登录 | 加入联盟 | 找回密码 |



 找回密码
 加入联盟

QQ登录

只需一步,快速开始

只需一步,快速开始

只需一步,快速开始

查看: 268|回复: 11

P3D V4.5 可以安装4.4 的插件吗

[复制链接]
发表于 2019-6-12 10:31:56 | 显示全部楼层 |阅读模式
想要安装4.5,但看插件中心很多4.4插件上面没有写是否支持4.5
发表于 2019-6-12 11:23:55 | 显示全部楼层
兼容性问题,不稳定吧,还是等等吧              
发表于 2019-6-12 14:03:23 | 显示全部楼层
我目前没发现不兼容的
发表于 2019-6-12 16:24:33 | 显示全部楼层
可以的没问题。
发表于 2019-6-12 22:42:51 | 显示全部楼层
好像可以  试试吧            
发表于 2019-6-12 23:46:24 | 显示全部楼层
我最近经常在4.1版本上各种方法强行安装从v3或者fsx来的地景。
发表于 2019-6-13 00:01:40 | 显示全部楼层
一般来说是向下兼容的 可以尝试安装
发表于 2019-6-13 06:38:36 | 显示全部楼层
感觉上是当然可以安装的,他们不会傻到仅仅一个小版本就不兼容的,那样的话以后更没有办法更新了
发表于 2019-6-15 09:52:54 | 显示全部楼层
有些可以,我装的好像没出问题,不过也没装多少
发表于 2019-6-16 01:12:49 | 显示全部楼层
不稳定吧,还是等等吧  
发表于 2019-6-16 15:57:52 | 显示全部楼层
应该问题不大,反正我们现在安装的都没有问题
发表于 2019-6-17 17:10:34 | 显示全部楼层
等插件更新
!!

发表回复

您需要登录后才可以回帖 登录 | 加入联盟 |

本版积分规则

关注我们:微信公众平台

服务号

订阅号

Copyright   ©2014-2018  飞行者联盟  ( 吉ICP备19002044号-2 )